• Plugin ValidServ

    Aujourd'hui, je vous présente un plugin codé par ElectronGuigui, un minecraftien qui a gentiment accepter de nous configurer les permissions du serveur qui seront donc de retour avec des préfixes!

    Trêve de bavardages, voici le plugin :

    Plugin ValidServ

    ValidServ permet, grâce à une commande, de vérifier les plugins qui doivent être installés sur votre serveur pour que tous les autres fonctionnent bien.

    Il est aussi prévu qu'il corrige les fichiers de configuration.

    Les commandes :

    /help validserv Affiche le menu d'aide du plugin

    /validplugins Vérifie les dépendances entre vos plugins et affiche dans le chat si vous devez faire quelque chose.

    Télécharger ValidServ pour la version 1.2.5 : ValidServ v0.5

    Lien vers la page bukkit du plugin (anglais / français) : http://dev.bukkit.org/server-mods/validserv/


    Tags Tags : , , , ,
  • Commentaires

    Aucun commentaire pour le moment



    Ajouter un commentaire

    Nom / Pseudo :

    E-mail (facultatif) :

    Site Web (facultatif) :

    Commentaire :